Estou tentando obter o pacote StrongSwan no Red Hat Enterprise Linux versão 8.5 (Ootpa).

Mas mostra um problema, mesmo com libgcrypt-1.8.5-6.el8.x86_64 instalado.

insira a descrição da imagem aqui

Tentei obter os pacotes StrongSwan e Libcrypt de pkgs.org e instalá-los, rpm -Uvh package.rpmmas eles exigem outros pacotes já instalados.

Algumas semanas atrás eu instalei a mesma versão do StrongSwan, mas a pequena diferença da anterior ... foi a subversão do Red Hat: Red Hat Enterprise Linux release 8.4 (Ootpa)

Verifiquei também o repolist com o yum repolistcomando e ambos os Linux têm o mesmo repolist.

Estou um pouco desorientado com isso, é por isso que peço seu apoio.

Obrigada

no answer