私はdebian11マシンを持っていて、それにKVMをインストールし、virt-managerもインストールしたいのですが、次のようになりました。

The following packages have unmet dependencies:
python3-libxml2 : Depends: libpython3.7 (>= 3.7.0) but it is not installable
E: Unable to correct problems, you have held broken packages.

そして、libpython3.7をインストールしようとすると、次のようになります。

Package libpython3.7 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'libpython3.7' has no installation candidate

奇妙なことに、私はすでに最新のpython 3を持っています:

python3
Python 3.9.2 (default, Feb 28 2021, 17:03:44) 

誰か助けてくれませんか?

どうもありがとう

no answer