Après la mise à niveau d'Ubuntu 20.10 vers 21.04, j'ai un problème de package.

Lorsque j'essaie d'installer le package default-libmysqlclient-dev :

apt install default-libmysqlclient-dev

ça échoue avec :

The following packages have unmet dependencies:
 libzstd-dev : Depends: libzstd1 (= 1.4.8+dfsg-2build2) but 1.4.8+dfsg-2+ubuntu20.10.1+deb.sury.org+4 is to be installed
E: Unable to correct problems, you have held broken packages.

Et quand je liste mes packages installés, il semble que l'ancienne version 20.10 de libzstd1 soit toujours installée.

libzstd1/now 1.4.8+dfsg-2+ubuntu20.10.1+deb.sury.org+4 amd64 [installed,local]
libzstd1/hirsute 1.4.8+dfsg-2build2 i386

Comment puis-je mettre à niveau libzstd1 vers la nouvelle version sans casser le système ?

no answer