Ek is besig om van Exchange 2013 na 2019 te migreer. Tydens hierdie proses het ek my roetes (posvloei, OWA,...) na die nuwe bedieners verander.

Openbare roetering: Publieke DNS-rekord --> Azure Trafficmanager --> publieke ip-adresse van my uitruil --> NAT na die Exchange Servers. ActiveSync werk perfek.

Interne roetering vanaf gas-wifi: dit is 'n aparte VLAN wat toegang tot die internet moontlik maak. Die Internet Relay het 'n statiese inskrywing vir die OWA/ActiveSync-URL wat na die interne IP-adres van die uitruilbediener(s) wys. Die Firewall is die DNS-bediener in die gas-wifi. Firewall-reëls (ssl laat interne Exchange-IP's toe) is opgestel en werk. In die monitor kan ek die verkeer sien verby die firewall. Niks geblokkeer nie.

My probleem: In die gas wifi kan ek nie die e-posse uit die posbus haal nie. MAAR slegs met die inheemse iOS-toepassing. Die outlook-iOS-toepassing werk byvoorbeeld en ander Android-toestelle werk ook....

Soms kan ek die posbus instel en die blou haak sien. En soms nie... Maar om e-posse op te haal, het nooit van die interne gasnetwerk af gewerk nie. Eksterne werk perfek ...

Microsoft Remote Connectivity Analyzer sê alles is in orde. Maar die toetse is net vir die eksterne ips....

Powershell Test-ActiveSyncConnectivity ook ok en geen foute nie.

Ruil 2019 CU11

Firewall: PaloAlto

enige idees?

Baie dankie!!!!!

answer

Ek wil bevestig of hierdie kwessie slegs by die iOS-pos-toepassing voorkom en hierdie probleem lukraak voorkom? As hierdie probleem lukraak voorkom, kan dit verband hou met netwerkkwessie, en op grond van jou beskrywing lyk dit of hierdie probleem nie veel met uitruiling te doen het nie, jy sal dalk kundiges op netwerk of Apple iOS-pos moet soek vir hul hulp.

Vir meer besonderhede: Huidige probleme met Microsoft Exchange ActiveSync en derdeparty-toestelle